PSIsafe Reference: Synchronizer versioning

If you are using PSIsafe and Synchronizer you have to pay attention to versioning.
Safe versions earlier than 10.2 could run any version of Synchronizer. Log in changed forcing version matching when Safe 10.2 was released.
Safe 10.2 - Synchronizer 10.2
Safe 10.4 - Synchronizer 10.3 and later.
PSIsafe 11 - Synchronizer 10.3 and later.
PSIsafe 12 - Synchronizer 11.4 and later.

Earlier version of Sync 11.0 was not compatible with PSIsafe 11.1
Was this article helpful?
0 out of 0 found this helpful



Please sign in to leave a comment.